After that I ran the terminal command and rebooted. The next thing I would try is a newer kernel either using the 3. You are not directly subscribed to this bug’s notifications. I have a normal installation of Ubuntu I want my laptop to work as it is. This site uses cookies to deliver our services and to show you relevant ads and job listings. Has it ever been fixed?

Uploader: Voodoom
Date Added: 2 February 2016
File Size: 42.11 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 22205
Price: Free* [*Free Regsitration Required]

Sign up or log in Sign up using Google. This site uses cookies to deliver our services and to show you relevant ads and job listings.

I will install again and report back. After that I ran the terminal command and rebooted. The time now is Sign up using Email and Password.

6 Series/C200 Series

I love Ubuntu and really want to get this fixed. I have the same problems: See full activity log. February 12th, 3. I haven’t checked the HDMI yet.

Intel(R) 6 Series/C series chipset family us |Intel Communities

February 13th, 8. Tichomir Mitkov 6. I tried on the live version of Thought I would get the rest of the sound working first. The next thing I would try is a newer kernel either intel corporation 6 series c200 the 3. Mick Collingwood 7-mick wrote on I ran another alsa report which can be found here: By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of service intel corporation 6 series c200, privacy policy and cookie policyand that your continued use of the website is subject to these policies.

Overall Status

I wanted to stay with the LTS version, but do you think the new Ubuntu 13 would fix this? If anyone can help, I sure would appreciate it. I downloaded the deb package and installed it, followed by the terminal command and reboot.

I am not sure what all commands I need to run to help solve the problem, but here is a couple of outputs to get started: Sound did not work for either out of the box. February 14th, I have same bug.

February 14th, 9. Analog Stereo Duplex sinks: Mic gets my voice but output doesn’t work. February 11th, 1. Or here’s an idea, prior to release, why don’t you see if it is broken? For details and our forum data attribution, corporatiln and privacy policy, see here.

[ubuntu] No Audio – Intel 6 series/c

No Speakers Sound in Ubuntu Status changed to ‘Confirmed’ because the bug affects multiple users. Comment on this change optional.

February 12th, 4.

Email me about changes to this bug report.